Force old Firefox Extensions to work in Minefield or Nightly-Trunk

I am a  nightly trunk addict also because I like to help OSS projects that I love and use daily. I stumbled across this Linuxworld article but installing the Nightly Tester Tools did not help. My about:config was missing the following two lines:

extensions.checkCompatibility

extensions.checkUpdateSecurity

I added them with Right-Click, New > Boolean and set both to “False”. Now all my old extensions work and this is great!